• Share to Facebook
  • Share to Twitter
  • Stumble It
  • Email This
  • More...


EFLC FATAL ERROR: D3D Error - Shader model 3.0 or higher is required?

Category: Video and Online Games

Whenever I try to install GTA: Episodes of liberty city on my pc, i get this message. What does it mean and how can I fix it? I know nothing, I just use my PC for games.

read more...

Related Questions:

Im a leeds utd fanwakefield wildcatssurname is matthews
read more

I was wondering if anyone was quitting Runescape and would give me some free itemsI stopped playing ...
read more

im Lvl 29 have a viper gts-r #91, and the toyota Minolta 89 race car, and as you all know sony is do...
read more

i want to know what programming language they used in atm machines. just curious.. thanks!
read more

i am almost 16 and i cant decide if i want to get the white or royal purple 8520 or the pink or fusc...
read more

I've just bought the laptop and these are the 2 games i want to play most on it. Do you think it'll ...
read more


Most Popular Computer Questions